【天体観測】追尾誤差の原因はやはりモータードライブか

天体撮影に関する事項
ディスプレイ広告02

北極星方面が自宅から撮影できるようになった

上の記事のように、自宅の窓から、ぎりぎりで北極星が見えることが分かり、何とか極軸を90°回転させても窓枠などに干渉しないことが分かりました。
つまり、プチ遠征で大騒ぎして行った、追尾誤差の原因を探る検証を、自宅で手軽にできるようになりました。


今回その経過を記事にしようと思います。

2021年5月30日

はじめての自宅からの追尾誤差テストです。北極星は家の軒ぎりぎりのところにあります。

極軸設定の精度

極軸誤差の評価はFair。3′4″の誤差です。
SharpCapの極軸設定にも慣れてきて、30分程度で極軸を追い込めるようになりました。
本当にこれは便利な機能です。

はくちょう座散開星団NGC7031を撮影

そして、手っ取り早く撮影できそうだった、デネブの近くの散開星団でテストしました。
露出8秒間、総スタック時間2248秒(37分28秒)、GAIN410。
上下に黒い枠が残りましたが、ここのところの撮影ではかなりの追尾精度です。
やはり問題は極軸設定にあったのでしょうか。

2021年5月31日

極軸設定の精度

なんと、excellentをもらいました!素晴らしい!
誤差は20″しかありません。

こと座惑星状星雲M57「環状星雲」を撮影

露出8秒間、総スタック時間2400秒間、GAIN350。環状星雲も、高校生のころからの憧れでした。このテストで、夢がかなった気分です。

しかし!

画像下部に広い黒い枠、右側にも黒い枠があります。
この画像では東西がほぼ垂直です。やはり東西の追尾誤差が大きかったことになります。
5月30日は良い状態だったのに、残念です。
問題は、モータードライブにあることは明らかです。

まとめ

何度テストしても同じかもしれませんが、もっとテストを重ねたいと思います。excellentがfairに負けてしまったのですから、最低もう一度はテストしないといけないと思います。
ただし、今のところはモータードライブに問題があることが明らかな結果になっています。
一つしかないモータードライブ、何とかもってほしいのですが。

折角Samさんのおかげで、極軸設定方法を会得しつつあるのに、追尾誤差が大きく出たのは、とても残念な結果でした。

[撮影、画像処理をした機器、ソフトウェア]
ビクセンNEWポラリス-80M、D=80mmアクロマート、F=910mm、×0.5レデューサー、CMOSカメラASI462MC、モータードライブMD-5(ビクセン)
撮影及びスタック:SharpCap 3.2 (64 bit)で撮影・ライブスタック
画像編集:SharpCap 3.2 (64 bit)ヒストグラムで炙り出し。
撮影場所:自宅

コメント

  1. Sam より:

    極軸設定はもうほとんどものにしましたね!

    でも30日はきちんと追尾できて、31日はずれていくのは解せないですね。やはりモーターなのか?たわみなのか?一度、往復で極軸みてみるといいと思います。私も今日やってみたのですが、2回目の誤差は1分角以下でした。たわみがあるとここの値が大きくなってくると予測しています。

    31日のM57の画像をみると画面の2割くらいずれているので、焦点距離と画素から計算するとこれが0.02度くらい。1.2分角くらいのズレです。これをものすごくざっくり計算すると、
    http://hoshizolove.blog.jp/archives/19821130.html
    極軸にして少なくとも3分角位ずれている計算になります。でもここら辺の分角の精度になってくると大気収差が問題になってきます。大気収差は1分角くらいのズレを生みます。SharpCapの設定のPolar AlignmentタブのところのCorrect for Atmospheric Refractionのところをオンにして、自分のいるところの緯度経度を入れてみて下さい。

    大気収差を補正して、2度往復させて誤差があまり出なくて、それでもまだずれるようならやはりモーターの精度がないのかと思います。もし本当にモーターが疑わしくて、それでもニューポラリス赤道儀を使い続けたいなら、だめもとでVixenでメンテナンスできないか聞いてみてはいかがでしょうか?Vixenのメンテナンスは定評があるので、もしかしたら古い機器でも受け付けてくれるかもしれません。

    今のニューポラリス鏡筒も、SV503もそうなのですが、ASI462MCとの組み合わせだと赤外で色収差が出る気がします。UV/IRカットフィルターを早めに入れるのをお勧めします。星像がもっとピシッとするはずです。SV503についてはTwitterでシベットさんが既に検証されています。
    https://twitter.com/PACIFICA612/status/1399363277486919692

    あ、あとアダプターについてカメラde遊ingさんがアドバイスしてくれてるのは見ましたでしょうか?
    http://camera-de-youing2.cocolog-nifty.com/blog/2021/05/post-86d0dc.html
    私も、穴あけとタップ切りだけなら難しくないと思います。

    • sanpojin より:

      Samさん、ありがとうございます。

      モーターがかなり怪しいとは思いますが、大気収差を補正して、2度往復させて、結果をゆだねたいと思います。
      あと、赤道儀のバランスも怪しいことがあるので、テストの前にはバランスも注意したいと思います。
      今夜もテストをしたいと思って、極軸を設定するところまではいったのですが、そのあと雲に覆われてしまい・・・この季節は実にじれったいですね。
      chobi さんにもメンテナンスを進められました。ビクセンさんならやってくれるかもしれませんね。
      Twitterの写真見ました。確かにフィルターが大きく影響していますね。あと、やはり二枚玉では、完全には収差は消せないようですね。いちおうUV/IRカットフィルターは持っているのですが、使ってみると、暗くなるだけでした。集光力が低い段階ではあまり効果がないのかなと思いました。
      あ、カメラde遊ingさんの記事を見ました。かなり刺激を受けまして、自分でやってみようという気持ちになっています。今日会社の帰りに、ホームセンターを二件はしごしましたが、アルミ板の厚さ4mmとかの厚いものは置いてないようです。お店の人にも聞いたので間違いないです。Amazonみたらアルミ板があるようでしたので、ネット購入も考えています。

      いつもありがとうございます。アドバイス、感謝します!

  2. Sam より:

    UV/IRカットフィルターで暗いと感じるのはちょっと解せないです。確かにASI462MCは赤外に結構な感度がありますが、本当に恒星が点像の場合、暗くなると見えるのは、余程目の感度が良くて明るさの違いに敏感な人だと思います。おそらくですが、収差で肥大した恒星がシャープになったのを暗くなったと思った可能性が高いと思います。

    別の問題として、LiveStackの恒星認識は星のシャープさにかなり依存するので、恒星が肥大したままだと認識率が落ちる可能性があります。ずっとLiveStackがうまくいかなかったのは、もしかしたらこれが原因かもしれません。

    赤外の収差まで考えてある鏡筒は相当稀だと思うので、特に赤外に感度のあるASI462MCと合わせて使う場合は、個人的にはUV/IRカットフィルターはつけた方がいいと思います。まずはUV/IRカットフィルターの有り無で、5分くらいの短時間でいいのでCMOSカメラで撮影して、星像を比較してみることをお勧めします。その際ですが、フィルターを入れた際も外した際も必ず毎回ピントを合わせ直して下さい。フィルターの厚みでピントがずれるので、それで星が暗くなると勘違いする可能性もあります。

    • sanpojin より:

      Samさん、ありがとうございます。

      フィルターを使った時は、暗くなったと感じたのは。星がシャープになったからかもしれません。星の形が、みんなそろったというのでしょうか。ちゃんと天気が良い日に撮影して比べてみますね。あー、ピントがずれたせいで暗くなったと錯覚したのかもしれません。
      ライブスタックは、確実に星のシャープさに影響されますね。なので若干GAINを落として背景を暗くすると星の数が増えることが結構あります。
      早く実験したいのですが、天気がどうにもなりませんね。

タイトルとURLをコピーしました